<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>Petroleum prices to remain unchanged is New Year gift, says Dar | Daily Heights</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://heights.com.pk/news/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<script type="text/javascript">
var cherry_url = 'http://heights.com.pk/news/wp-content/themes/heights';
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/selectivizr-min.js'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/html5.js'></script>
<![endif]-->
<!--[if IE 8]>
<link href="http://heights.com.pk/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<!--[if IE 7]>
<link href="http://heights.com.pk/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Feed" href="http://heights.com.pk/news/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Comments Feed" href="http://heights.com.pk/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Petroleum prices to sojourn unvaried is New Year gift, says Dar Comments Feed" href="http://heights.com.pk/news/story/29145/feed" />
<link rel='stylesheet' id='default-css'  href='http://heights.com.pk/news/wp-content/themes/heights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://heights.com.pk/news/wp-content/themes/heights/assets/css/responsive.css?ver=3.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='droidsans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=3.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='armata-css'  href='http://fonts.googleapis.com/css?family=Armata%3A400&#038;ver=3.7.16#038;ver=3.5.1&#039;rel=&#039;stylesheet&#039;type=&#039;text/css' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=3.7.16#038;ver=3.5.2&#039;rel=&#039;stylesheet&#039;type=&#039;text/css' type='text/css' media='all' />
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=3.7.16'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/comment-reply.min.js?ver=3.7.16'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://heights.com.pk/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://heights.com.pk/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Abida Parveen new strain strikes chord of Pakistan’s pleasing landscape' href='http://heights.com.pk/news/story/29142' />
<link rel='next' title='Gen Qamar gets invitation to revisit Afghanistan' href='http://heights.com.pk/news/story/29139' />
<meta name="generator" content="WordPress 3.7.16" />
<link rel='canonical' href='http://heights.com.pk/news/story/29145' />
<link rel='shortlink' href='http://heights.com.pk/news/?p=29145' />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="description" content="The supervision has motionless to let a prices of petroleum products sojourn unvaried for a subsequent dual weeks. Finance Minister Ishaq Dar pronounced that a preference to keep a prices unvaried notwithstanding a travel in general marketplace is a New Year present to a masses and now a new prices will be announced fortnightly. However,..." />
<meta name="keywords" content="," /><style type="text/css">
header .logo
{
	margin-top: 1px !important;
}
</style>
<link rel="shortcut icon" href="http://heights.com.pk/news/wp-content/themes/heights/favicon.ico" title="Favicon" /></head>

<body class="single single-post postid-29145 single-format-standard commerce dark">
<div class="layout_default">
<div class="wrapper">
<div class="container">
<div class="header">

	<div class="inner_toolbar">
	  <div class="wrapper">
	    <div class="content">
	      <div class="toolbar">

						<span class="top-date">Saturday ,  31  December 2016</span>
			
	        	        	        
	        <!--//top menu-->

		    
		    
		        <div class="search">
		          <form method="get" id="searchform" action="http://heights.com.pk/news/">
		            <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
		            <input class="search-button" type="submit" value="Search" />
		          </form>
		        </div>
		        <!--//search-->

		    
	      </div>
	    </div>
	  </div>
	</div>
	<!--//toolbar-->
	
  <header>
    <div class="content">
      <div class="logo">
      	<h1>
        <a href="http://heights.com.pk/news" title="Daily Heights">
	        	        	<img src="http://heights.com.pk/news/wp-content/uploads/2013/11/logo.jpg" alt="Daily Heights" />
	        	        </a>
        </h1>
      </div>
      <!--//logo-->
      <div class="headerads">
              </div>
      <!--//header ads 468-->

      <div class="clear"></div>
    </div>
  </header>

  <nav id="cherry-nav" >
    <div class="content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-7" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://heights.com.pk">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://heights.com.pk/news/story/category/national">National</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://heights.com.pk/news/story/category/international">International</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://heights.com.pk/news/story/category/commerce">Commerce</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://heights.com.pk/news/story/category/sports">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://heights.com.pk/news/story/category/showbiz">Showbiz</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://heights.com.pk/news/about">About us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://mahasib.com.pk">Daily Mahasib</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://heights.com.pk/news/contact">Contact</a></li>
</ul></div>          </div>
  </nav>

</div>
<!--//header-->
<div class="clear"></div>
<div class="content">

		<div class="newsticker">
  <span class="title">Breakingnews</span>
  <ul class="newsticker_scroller">
    
        	    
        <li>
      <a href="http://heights.com.pk/news/story/29146">
      	Another spin in a Basit-Hamid scuffle      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/29143">
      	Putin says 2016 ‘difficult’ though full of accomplishments      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/29139">
      	Gen Qamar gets invitation to revisit Afghanistan      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/29145">
      	Petroleum prices to sojourn unvaried is New Year gift, says Dar      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/29142">
      	Abida Parveen new strain strikes chord of Pakistan’s pleasing landscape      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/29138">
      	Amid security: Asif Ali Zardari visits Sehwan      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/29147">
      	Will accept any outcome given by new SC dais on Panama scandal: Imran      </a>
    </li>
              </ul>

<script type="text/javascript">
jQuery(document).ready(function (jQuery){
jQuery('.newsticker_scroller').cycle({
	fx: 'fade', //scrollVert
	easing: 'easeOutBack', //easeInOutBack
	speed: 1000,
	pause:true,
	timeout: 4000,
	pauseOnPagerHover: true,
	});
	});
</script>
</div>
</div>
	<!--//newsticker-->
	
	
<div class="content_wrapper ">
<div class="wrapper">
<!--//start main-->
<div class="inner_wrapper">
<div class="content">


<div class="sidebar_content comments_close">
    <div id="post-29145" class="post-29145 post type-post status-publish format-standard hentry category-commerce commerce">
    <div class="box_inner">
      <div class="news_box">

					<div class="pp-breadcrumbs">
			<div class="crumbs">You Are Here: <a href="http://heights.com.pk/news">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://heights.com.pk/news/story/category/commerce" title="View all posts in Commerce">Commerce</a> <span class='delimiter'>&raquo;</span> <span class="current">Petroleum prices to sojourn unvaried is New Year gift, says Dar</span></div>			</div><!--//end breadcrumbs-->
		
				
		        
		
        
        <h1 class="name news_box_title4 singlepost-titles-pp" itemprop="name">Petroleum prices to sojourn unvaried is New Year gift, says Dar</h1>
        <!--//end entry title-->

                <div class="entry_meta">
          <div class="left">

            	            <div class="post_thumbnail"><img alt='' src='http://0.gravatar.com/avatar/c58009e1b966482c3b7d3495da70dbe3?s=52&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D52&amp;r=G' class='avatar avatar-52 photo' height='52' width='52' /></div>
	            <!--//avatar-->
            
            	            <span class="meta_author">Posted by :	            	<a href="http://heights.com.pk/news/story/author/Daily Heights" title="">
	            		Daily Heights	            	</a>
	            </span>
            
            	            <span class="meta_date">Posted date :<strong> December 31, 2016</strong></span>
            
            	            <span class="meta_cat"><strong>In  <a href="http://heights.com.pk/news/story/category/commerce" title="View all posts in Commerce" rel="category tag">Commerce</a></strong></span>
            
            	            <span class="meta_comments"><a href="http://heights.com.pk/news/story/29145#respond" title="Comment on Petroleum prices to sojourn unvaried is New Year gift, says Dar">0</a></span>
            
          </div>

	        	         <div class="rate">
<div class="ratings hreview-aggregate" data-post="29145">
    <span class="item"><span class="fn">
  Petroleum prices to sojourn unvaried is New Year gift, says Dar  </span></span>
    <ul   style="width:60px" title="0.00 / 5">
    <li class="rating" style="width:0px">
      <span class="average">
      0.00 / 5      </span>
      <span class="best">
      5      </span>
    </li>
                <li class="s1">
      <a title="Give 1 out of 5 stars">
      1 / 5      </a>
    </li>
            <li class="s2">
      <a title="Give 2 out of 5 stars">
      2 / 5      </a>
    </li>
            <li class="s3">
      <a title="Give 3 out of 5 stars">
      3 / 5      </a>
    </li>
            <li class="s4">
      <a title="Give 4 out of 5 stars">
      4 / 5      </a>
    </li>
            <li class="s5">
      <a title="Give 5 out of 5 stars">
      5 / 5      </a>
    </li>
          </ul>
  <div class="meta">
    <strong class="votes">0</strong> votes, <strong>0.00</strong> avg. rating (<strong>0</strong>% score)  </div>
</div>
</div>
	        
        </div>
        <!--//end entry_meta-->
        
        <div class="inner_post single_article_content">

        

		<div class="pp-code post-page-entry-pp">
		<p>The supervision has motionless to let a prices of petroleum products sojourn unvaried for a subsequent dual weeks.</p>
<p>Finance Minister Ishaq Dar pronounced that a preference to keep a prices unvaried notwithstanding a travel in general marketplace is a New Year present to a masses and now a new prices will be announced fortnightly.</p>
<p>However, he suggested that a prices of kerosene oil and light diesel will not change for a whole month of January.</p>
<p>The financial apportion also pronounced a supervision will have to bear a weight of around Rs4 billion after a preference of not augmenting a petroleum prices.</p>
<p>While announcing a government’s process on petroleum products prices for January, 2015, Dar pronounced Ministry of Petroleum  Natural Resources and Oil and Gas Regulatory Authority (Ogra) had endorsed boost from a commencement of a New Year.</p>
<p>The endorsed boost was: 0.5% in MS 92 RON Petrol, 5.2% in HSD,16% in Kerosene Oil and 8% in LDO with outcome from 1stJanuary 2017 that work out to be Rs. 0.31 /Litre in MS 92 RON Petrol, Rs3.94/Litre in HSD, Rs3.48/Litre in LDO and Rs6.93/Litre in Kerosene Oil.</p>
<p>A matter by a financial method pronounced that in sequence to say fortitude given Apr 2016, prices have been confirmed notwithstanding fluctuation in general marketplace and a supervision has been interesting a disastrous financial impact.</p>
<p><strong><a href="http://tribune.com.pk/story/1279130/prices-petroleum-products-go-around-rs7/" target="_blank">Prices of petroleum products to go adult by around Rs7</a></strong></p>
<p>A day earlier, officials of a Ministry of Petroleum and Natural Resources had suggested that prices of petroleum products could be increasing by adult to Rs6.93 per litre for Jan 2017 due to a tellurian arise in wanton oil prices.</p>
<p>The method on Thursday perceived a outline from Ogra that endorsed an ceiling rider in oil prices. Prices of all petroleum products, solely for kerosene oil, are deregulated and Ogra usually monitors them.</p>
<p><button class="read-full-story-button">Read full story</button></p>

  		<span style="display:none" class="updated">2016-12-31</span>
		<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://heights.com.pk/news/story/author/DailyHeights" title="Posts by Daily Heights" rel="author">Daily Heights</a></strong></div>
		</div><!--//END Content-->

        
        </div>
        <!--//end entry-->

        	        <div class="tags article_tags">
	          <span class="title">Tags</span>
		          <div class="tagcloud">
		            		          </div>
	        </div>
	        <!--//end tags-->
        
                	<div class="postmeta_share">
	        		<div class="pp-article-shares-links-blog">

					<div class="pp-facebook">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http://heights.com.pk/news/story/29145&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe>
			</div><!--//fb-->
		
				  <div class="pp-google">
			<div class="g-plusone" data-size="medium" data-href="http://heights.com.pk/news/story/29145"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		  </div><!--//google-->
	  	
				  <div class="pp-twitter">
		  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://heights.com.pk/news/story/29145" data-text="Petroleum prices to sojourn unvaried is New Year gift, says Dar" data-via="google" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		  </div><!--//twitter-->
		
				  <div class="pp-linkedin">
		  	<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://heights.com.pk/news/story/29145" data-counter="right"></script>
		  </div><!--//linkedin-->
    	
		
		
	</div><!--//article-shares-links-blog-->	        </div><!--//postmeta_share-->
        
      </div>
    </div>
  </div>
  <!--//end post-->
  
				 <div class="bdayh_post_nav">
		   <div class="bdayh_post_previous">
		     <a href="http://heights.com.pk/news/story/29142" rel="prev">Abida Parveen new strain strikes chord of Pakistan’s pleasing landscape</a>		   </div>
		   <div class="bdayh_post_next">
		     <a href="http://heights.com.pk/news/story/29139" rel="next">Gen Qamar gets invitation to revisit Afghanistan</a>		   </div>
		 </div>
		
					<div class="box_inner author_box">
			  <div class="news_box">
			    <h2 class="news_box_title2">
			      About			      <span>
			      Daily Heights			      </span></h2>
			    			<div class="post_thumbnail">
			  <img alt='' src='http://0.gravatar.com/avatar/c58009e1b966482c3b7d3495da70dbe3?s=79&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D79&amp;r=G' class='avatar avatar-79 photo' height='79' width='79' />			</div>
			
			<div>
			  			</div>

			
			<div class="author_social">
			  
			  
			  
			  
			  
			  
			  
			  
			</div>
									  </div>
			</div>
			<!--//end author box-->
		
					<div class="box_inner cat_box recent_bd" >
  <div class="news_box">
    <h3 class="news_box_title4">
      Related posts    </h3>
    <ul class="images">
                              <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/29146#respond" title="Comment on Another spin in a Basit-Hamid scuffle">0</a>          </span>
          <a href="http://heights.com.pk/news/story/29146">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/uploads/2016/12/68479_1280464-sherupcb-1483192559-862-640x480-138x111.jpg"  alt="Another spin in a Basit-Hamid scuffle" title="Another spin in a Basit-Hamid scuffle" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/29146" title="Another spin in a Basit-Hamid scuffle" >
          Another spin in a Basit-Hamid scuffle          </a>
        </h3>
        <p class="date">
          December 31, 2016        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/29144#respond" title="Comment on Trump tweets obscure New Year’s nod to his ‘many enemies’">0</a>          </span>
          <a href="http://heights.com.pk/news/story/29144">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Trump tweets obscure New Year’s nod to his ‘many enemies’" title="Trump tweets obscure New Year’s nod to his ‘many enemies’" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/29144" title="Trump tweets obscure New Year’s nod to his ‘many enemies’" >
          Trump tweets obscure New Year’s nod to ...           </a>
        </h3>
        <p class="date">
          December 31, 2016        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/29131#respond" title="Comment on Rare comet to wizz by Earth this New Year’s Eve">0</a>          </span>
          <a href="http://heights.com.pk/news/story/29131">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Rare comet to wizz by Earth this New Year’s Eve" title="Rare comet to wizz by Earth this New Year’s Eve" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/29131" title="Rare comet to wizz by Earth this New Year’s Eve" >
          Rare comet to wizz by Earth this ...           </a>
        </h3>
        <p class="date">
          December 31, 2016        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/29130#respond" title="Comment on Watta satta: Father marries off 13-year-old to infirm male in sequence to marry his sister">0</a>          </span>
          <a href="http://heights.com.pk/news/story/29130">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/uploads/2016/12/7b832_1280160-image-1483167989-534-640x480-138x111.jpg"  alt="Watta satta: Father marries off 13-year-old to infirm male in sequence to marry his sister" title="Watta satta: Father marries off 13-year-old to infirm male in sequence to marry his sister" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/29130" title="Watta satta: Father marries off 13-year-old to infirm male in sequence to marry his sister" >
          Watta satta: Father marries off 13-year-old to ...           </a>
        </h3>
        <p class="date">
          December 31, 2016        </p>
      </li>
                                  </ul>
  </div>
</div>
		
		
</div>
<!--//content-->

		<div class="sidebar_wrapper">
		  <div id="duplicate_widget-2" class=" categortnewinpic-widget-2 categortnewinpic widget widget_duplicate_widget"><div class=" categortnewinpic-widget-2 categortnewinpic widget_container"><h3 class="widget_title">News In Pictures			</h3>
					  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29146" title="Permalink to Another spin in a Basit-Hamid scuffle" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2016/12/68479_1280464-sherupcb-1483192559-862-640x480-67x67.jpg"  alt="Another spin in a Basit-Hamid scuffle" title="Another spin in a Basit-Hamid scuffle" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29143" title="Permalink to Putin says 2016 ‘difficult’ though full of accomplishments" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2016/12/824de_1280477-putin-1483196813-408-640x480-67x67.jpg"  alt="Putin says 2016 ‘difficult’ though full of accomplishments" title="Putin says 2016 ‘difficult’ though full of accomplishments" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29139" title="Permalink to Gen Qamar gets invitation to revisit Afghanistan" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Gen Qamar gets invitation to revisit Afghanistan" title="Gen Qamar gets invitation to revisit Afghanistan" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29145" title="Permalink to Petroleum prices to sojourn unvaried is New Year gift, says Dar" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Petroleum prices to sojourn unvaried is New Year gift, says Dar" title="Petroleum prices to sojourn unvaried is New Year gift, says Dar" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29142" title="Permalink to Abida Parveen new strain strikes chord of Pakistan’s pleasing landscape" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2016/12/6c648_1280478-abidaparveen-1483196868-505-640x480-67x67.jpg"  alt="Abida Parveen new strain strikes chord of Pakistan’s pleasing landscape" title="Abida Parveen new strain strikes chord of Pakistan’s pleasing landscape" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29138" title="Permalink to Amid security: Asif Ali Zardari visits Sehwan" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Amid security: Asif Ali Zardari visits Sehwan" title="Amid security: Asif Ali Zardari visits Sehwan" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29147" title="Permalink to Will accept any outcome given by new SC dais on Panama scandal: Imran" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Will accept any outcome given by new SC dais on Panama scandal: Imran" title="Will accept any outcome given by new SC dais on Panama scandal: Imran" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29144" title="Permalink to Trump tweets obscure New Year’s nod to his ‘many enemies’" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Trump tweets obscure New Year’s nod to his ‘many enemies’" title="Trump tweets obscure New Year’s nod to his ‘many enemies’" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29140" title="Permalink to PakWheels.com hacked, over half million accounts compromised" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2016/12/9e49b_pakwheels-email-1483198014-576x1024-67x67.jpg"  alt="PakWheels.com hacked, over half million accounts compromised" title="PakWheels.com hacked, over half million accounts compromised" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29137" title="Permalink to Shaan Taseer requisitioned for ‘hate speech’ following Christmas message" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Shaan Taseer requisitioned for ‘hate speech’ following Christmas message" title="Shaan Taseer requisitioned for ‘hate speech’ following Christmas message" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29131" title="Permalink to Rare comet to wizz by Earth this New Year’s Eve" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Rare comet to wizz by Earth this New Year’s Eve" title="Rare comet to wizz by Earth this New Year’s Eve" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/29127" title="Permalink to An fast memory: A review with Junaid Jamshed" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2016/12/b15da_1276224-jj-1482825107-689-640x480-67x67.jpg"  alt="An fast memory: A review with Junaid Jamshed" title="An fast memory: A review with Junaid Jamshed" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
		
			</div></div><!--//end widget--><div id="duplicate_widget-3" class=" popular-widget-2 popular-widget widget widget_duplicate_widget"><div class=" popular-widget-2 popular-widget widget_container"><h3 class="widget_title">Most Popular News</h3>
			<ul>
			  					<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/1" title="Permalink to Hello world!" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Hello world!" title="Hello world!" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/1" title="Permalink to Hello world!" rel="bookmark">
					    	Hello world!					    </a>
					  </h3>

					  <span class="date">
					 	 November 29, 2013					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/28" title="Permalink to London decider grants Pakistani mom accede to take daughter to Peshawar" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2015/11/8cf22_995836-london-1448105258-485-640x480.gif-67x67.png"  alt="London decider grants Pakistani mom accede to take daughter to Peshawar" title="London decider grants Pakistani mom accede to take daughter to Peshawar" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/28" title="Permalink to London decider grants Pakistani mom accede to take daughter to Peshawar" rel="bookmark">
					    	London decider grants Pakistani mom accede to take daughter to Peshawar					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/31" title="Permalink to Alleged aim torpedo handed over to CTD on earthy remand" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2015/11/26db9_995812-Bhattu-1448102618-426-640x480-67x67.jpg"  alt="Alleged aim torpedo handed over to CTD on earthy remand" title="Alleged aim torpedo handed over to CTD on earthy remand" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/31" title="Permalink to Alleged aim torpedo handed over to CTD on earthy remand" rel="bookmark">
					    	Alleged aim torpedo handed over to CTD on earthy remand					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/30" title="Permalink to Adele goes undercover, pranks fans" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2015/11/900ef_995815-adfawe-1448103740-324-640x480-67x67.jpg"  alt="Adele goes undercover, pranks fans" title="Adele goes undercover, pranks fans" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/30" title="Permalink to Adele goes undercover, pranks fans" rel="bookmark">
					    	Adele goes undercover, pranks fans					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/32" title="Permalink to 6 reasons because a cyber crimes check is a terrible idea" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2015/11/5c66b_995638-CybercrimeAFP-1448053187-730-640x480-67x67.jpg"  alt="6 reasons because a cyber crimes check is a terrible idea" title="6 reasons because a cyber crimes check is a terrible idea" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/32" title="Permalink to 6 reasons because a cyber crimes check is a terrible idea" rel="bookmark">
					    	6 reasons because a cyber crimes check is a terrible idea					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
							</ul>

			</div></div><!--//end widget-->		<div class="flexslider widgetslider" id="duplicate_widget-4">
			<ul class="slides">
							<li>
					<a href="http://heights.com.pk/news/story/29139" title="Permalink to Gen Qamar gets invitation to revisit Afghanistan" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="Gen Qamar gets invitation to revisit Afghanistan" title="Gen Qamar gets invitation to revisit Afghanistan" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/29139" title="Permalink to Gen Qamar gets invitation to revisit Afghanistan" rel="bookmark">Gen Qamar gets invitation to revisit Afghanistan</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/29138" title="Permalink to Amid security: Asif Ali Zardari visits Sehwan" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="Amid security: Asif Ali Zardari visits Sehwan" title="Amid security: Asif Ali Zardari visits Sehwan" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/29138" title="Permalink to Amid security: Asif Ali Zardari visits Sehwan" rel="bookmark">Amid security: Asif Ali Zardari visits Sehwan</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/29137" title="Permalink to Shaan Taseer requisitioned for ‘hate speech’ following Christmas message" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="Shaan Taseer requisitioned for ‘hate speech’ following Christmas message" title="Shaan Taseer requisitioned for ‘hate speech’ following Christmas message" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/29137" title="Permalink to Shaan Taseer requisitioned for ‘hate speech’ following Christmas message" rel="bookmark">Shaan Taseer requisitioned for ‘hate speech’ following Christmas message</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/29123" title="Permalink to From Hindu characters to cousin marriages – what TV got right and wrong in 2016" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="From Hindu characters to cousin marriages – what TV got right and wrong in 2016" title="From Hindu characters to cousin marriages – what TV got right and wrong in 2016" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/29123" title="Permalink to From Hindu characters to cousin marriages – what TV got right and wrong in 2016" rel="bookmark">From Hindu characters to cousin marriages – what TV got right and wrong in 2016</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/29122" title="Permalink to New trickle ‘confirms’ large iPhone recover subsequent year" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2016/12/49bc2_iphone-8-concept-1483169211-298x215.jpg" width="298" height="215"  alt="New trickle ‘confirms’ large iPhone recover subsequent year" title="New trickle ‘confirms’ large iPhone recover subsequent year" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/29122" title="Permalink to New trickle ‘confirms’ large iPhone recover subsequent year" rel="bookmark">New trickle ‘confirms’ large iPhone recover subsequent year</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/29121" title="Permalink to This is because we should never review to aerial firing" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="This is because we should never review to aerial firing" title="This is because we should never review to aerial firing" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/29121" title="Permalink to This is because we should never review to aerial firing" rel="bookmark">This is because we should never review to aerial firing</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/29104" title="Permalink to President honours army chief, CJCSC with Nishan-e-Imtiaz" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2016/12/38dd7_1280182-pres-1483162629-223-640x480-298x215.jpg" width="298" height="215"  alt="President honours army chief, CJCSC with Nishan-e-Imtiaz" title="President honours army chief, CJCSC with Nishan-e-Imtiaz" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/29104" title="Permalink to President honours army chief, CJCSC with Nishan-e-Imtiaz" rel="bookmark">President honours army chief, CJCSC with Nishan-e-Imtiaz</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/29103" title="Permalink to Sherlock competence finish with deteriorate four" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2016/12/38dd7_1280203-sherlocks-1483164106-143-640x480-298x215.jpg" width="298" height="215"  alt="Sherlock competence finish with deteriorate four" title="Sherlock competence finish with deteriorate four" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/29103" title="Permalink to Sherlock competence finish with deteriorate four" rel="bookmark">Sherlock competence finish with deteriorate four</a>
					</div>
				</li>
						</ul>
		</div>
				<script>
		jQuery(window).load(function() {
		  jQuery('#duplicate_widget-4').flexslider({
			animation: "fade",
			slideshowSpeed: 7000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			controlNav: false
		  });
		});
		</script>

		<div id="duplicate_widget-5" class=" text-2 widget_text widget widget_duplicate_widget"><div class=" text-2 widget_text widget_container"><h3 class="widget_title">Latest Currency Rates</h3>			<div class="textwidget"><!-- Simple Currency Rates Table START -->
<link rel="stylesheet" type="text/css" href="http://www.exchangerates.org.uk/widget/ER-SCRT2-css.php?w=275&nb=10&bdrc=E0E0E0&mbg=FFFFFF&fc=333333&tc=333333" media="screen" />
<div id="erscrt2"><div id="erscrt2-widget"></div><div id="erscrt2-infolink"><a href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" ><img src='http://www.exchangerates.org.uk/widget/logo-333333.png' alt='ExchangeRates.org.uk'></a></div>
<script type="text/javascript">	
var tz = '5.5';
var w = '300';
var mc = 'USD';
var nb = '10';
var c1 = 'PKR';
var c2 = 'EUR';
var c3 = 'AUD';
var c4 = 'JPY';
var c5 = 'INR';
var c6 = 'CAD';
var c7 = 'ZAR';
var c8 = 'NZD';
var c9 = 'SGD';
var c10 = 'CNY';
var t = 'Live Exchange Rates';
var tc = '333333';
var bdrc = 'E0E0E0';
var mbg = 'FFFFFF';
var fc = '333333';

var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "exchangerates.org.uk/widget/ER-SCRT2-1.php' type='text/javascript'%3E%3C/script%3E"));
</script>
</div>
<!-- Simple Currency Rates Table END --></div>
		</div></div><!--//end widget-->		</div>

<div class="clear"></div>
</div>
</div><!--//end main-->
</div>
</div><!--//content wrapper-->
</div>
<div class="ads_bottom">
  </div>
</div>
</div>
</div><!--//wrapper-->
<footer>
<div class="spot">
  <div class="wrapper">
    <div class="content">
      <ol class="footer_widget">

                
                
                
                
      </ol>
    </div>
  </div>
  <div class="clear"></div>
</div>
</footer><!--//footer-->
<div class="clear"></div>
<div class="footer_bottom">
  <div class="wrapper">
    <div class="content">
      							<ul class="widget_social">
			    			    			    			    			    			    			    			    			    			    			    			    			    			    				    <li class="youtube">
				      <a href="#" title="youtube"> youtube </a>
				    </li>
			    			    				    <li class="twitter">
				      <a href="#" title="twitter"> twitter </a>
				    </li>
			    			    				    <li class="rss">
				      <a href="#" title="rss"> rss </a>
				    </li>
			    			    				    <li class="pinterest">
				      <a href="#" title="pinterest"> pinterest </a>
				    </li>
			    			    				    <li class="googleplus">
				      <a href="#" title="googleplus"> googleplus </a>
				    </li>
			    			    				    <li class="flickr">
				      <a href="#" title="flickr"> flickr </a>
				    </li>
			    			    				    <li class="facebook">
				      <a href="#" title="facebook"> facebook </a>
				    </li>
			    			  </ul>
			  <!--//end widget-->
					      <span class="copyrights alignleft">
            Daily Heights powered by <a href="http://www.openskyhost.com" target="_blank">Opensky Web Solutions</a>      </span>    </div>
  </div>
</div><!--//footer bottom-->
<div class="gotop">
  <a title="Go Top">
  </a>
</div><!--//go top-->


<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.cycle.all.min.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/modernizr.custom.63321.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/cherry-scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"http:\/\/heights.com.pk\/news\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/admin/functions/post-ratings/post-ratings.js?ver=2.4'></script>
</body>