<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>LG G6 might be coming with Google Assistant | Daily Heights</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://heights.com.pk/news/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<script type="text/javascript">
var cherry_url = 'http://heights.com.pk/news/wp-content/themes/heights';
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/selectivizr-min.js'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/html5.js'></script>
<![endif]-->
<!--[if IE 8]>
<link href="http://heights.com.pk/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<!--[if IE 7]>
<link href="http://heights.com.pk/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Feed" href="http://heights.com.pk/news/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Comments Feed" href="http://heights.com.pk/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; LG G6 competence be entrance with Google Assistant Comments Feed" href="http://heights.com.pk/news/story/30512/feed" />
<link rel='stylesheet' id='default-css'  href='http://heights.com.pk/news/wp-content/themes/heights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://heights.com.pk/news/wp-content/themes/heights/assets/css/responsive.css?ver=3.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='droidsans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=3.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='armata-css'  href='http://fonts.googleapis.com/css?family=Armata%3A400&#038;ver=3.7.17#038;ver=3.5.1&#039;rel=&#039;stylesheet&#039;type=&#039;text/css' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=3.7.17#038;ver=3.5.2&#039;rel=&#039;stylesheet&#039;type=&#039;text/css' type='text/css' media='all' />
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=3.7.17'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/comment-reply.min.js?ver=3.7.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://heights.com.pk/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://heights.com.pk/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CIA release: OBL feared Da’ish,‘aging’ al Qaeda' href='http://heights.com.pk/news/story/30509' />
<meta name="generator" content="WordPress 3.7.17" />
<link rel='canonical' href='http://heights.com.pk/news/story/30512' />
<link rel='shortlink' href='http://heights.com.pk/news/?p=30512' />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="description" content="Google’s personal partner is now singular to a Pixel flagship device only. However, this competence change really soon. A new news by BusinessKorea suggests that LG might be in talks with Google to supplement an AI partner to a latest operation of smartphones that embody a most awaited G6. Google tries new proceed with voice..." />
<meta name="keywords" content="," /><style type="text/css">
header .logo
{
	margin-top: 1px !important;
}
</style>
<link rel="shortcut icon" href="http://heights.com.pk/news/wp-content/themes/heights/favicon.ico" title="Favicon" /></head>

<body class="single single-post postid-30512 single-format-standard international dark">
<div class="layout_default">
<div class="wrapper">
<div class="container">
<div class="header">

	<div class="inner_toolbar">
	  <div class="wrapper">
	    <div class="content">
	      <div class="toolbar">

						<span class="top-date">Saturday ,  21  January 2017</span>
			
	        	        	        
	        <!--//top menu-->

		    
		    
		        <div class="search">
		          <form method="get" id="searchform" action="http://heights.com.pk/news/">
		            <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
		            <input class="search-button" type="submit" value="Search" />
		          </form>
		        </div>
		        <!--//search-->

		    
	      </div>
	    </div>
	  </div>
	</div>
	<!--//toolbar-->
	
  <header>
    <div class="content">
      <div class="logo">
      	<h1>
        <a href="http://heights.com.pk/news" title="Daily Heights">
	        	        	<img src="http://heights.com.pk/news/wp-content/uploads/2013/11/logo.jpg" alt="Daily Heights" />
	        	        </a>
        </h1>
      </div>
      <!--//logo-->
      <div class="headerads">
              </div>
      <!--//header ads 468-->

      <div class="clear"></div>
    </div>
  </header>

  <nav id="cherry-nav" >
    <div class="content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-7" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://heights.com.pk">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://heights.com.pk/news/story/category/national">National</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://heights.com.pk/news/story/category/international">International</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://heights.com.pk/news/story/category/commerce">Commerce</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://heights.com.pk/news/story/category/sports">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://heights.com.pk/news/story/category/showbiz">Showbiz</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://heights.com.pk/news/about">About us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://mahasib.com.pk">Daily Mahasib</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://heights.com.pk/news/contact">Contact</a></li>
</ul></div>          </div>
  </nav>

</div>
<!--//header-->
<div class="clear"></div>
<div class="content">

		<div class="newsticker">
  <span class="title">Breakingnews</span>
  <ul class="newsticker_scroller">
    
        	    
        <li>
      <a href="http://heights.com.pk/news/story/30512">
      	LG G6 competence be entrance with Google Assistant      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/30509">
      	CIA release: OBL feared Da’ish,‘aging’ al Qaeda      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/30506">
      	Video message: Ayesha Mumtaz refuses to crawl down to ‘mafia’      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/30503">
      	UN launches $550 million Afghan assist appeal      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/30511">
      	WAPDA by to quarter-finals      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/30508">
      	‘Anti-state’ activities: Punjab shuts down several NGOs      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/30505">
      	Panamagate case: SC seeks justification of Sharifs’ pre-2006 flats ownership      </a>
    </li>
              </ul>

<script type="text/javascript">
jQuery(document).ready(function (jQuery){
jQuery('.newsticker_scroller').cycle({
	fx: 'fade', //scrollVert
	easing: 'easeOutBack', //easeInOutBack
	speed: 1000,
	pause:true,
	timeout: 4000,
	pauseOnPagerHover: true,
	});
	});
</script>
</div>
</div>
	<!--//newsticker-->
	
	
<div class="content_wrapper ">
<div class="wrapper">
<!--//start main-->
<div class="inner_wrapper">
<div class="content">


<div class="sidebar_content comments_close">
    <div id="post-30512" class="post-30512 post type-post status-publish format-standard hentry category-international international">
    <div class="box_inner">
      <div class="news_box">

					<div class="pp-breadcrumbs">
			<div class="crumbs">You Are Here: <a href="http://heights.com.pk/news">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://heights.com.pk/news/story/category/international" title="View all posts in International">International</a> <span class='delimiter'>&raquo;</span> <span class="current">LG G6 competence be entrance with Google Assistant</span></div>			</div><!--//end breadcrumbs-->
		
				
		        
		
        
        <h1 class="name news_box_title4 singlepost-titles-pp" itemprop="name">LG G6 competence be entrance with Google Assistant</h1>
        <!--//end entry title-->

                <div class="entry_meta">
          <div class="left">

            	            <div class="post_thumbnail"><img alt='' src='http://0.gravatar.com/avatar/c58009e1b966482c3b7d3495da70dbe3?s=52&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D52&amp;r=G' class='avatar avatar-52 photo' height='52' width='52' /></div>
	            <!--//avatar-->
            
            	            <span class="meta_author">Posted by :	            	<a href="http://heights.com.pk/news/story/author/Daily Heights" title="">
	            		Daily Heights	            	</a>
	            </span>
            
            	            <span class="meta_date">Posted date :<strong> January 21, 2017</strong></span>
            
            	            <span class="meta_cat"><strong>In  <a href="http://heights.com.pk/news/story/category/international" title="View all posts in International" rel="category tag">International</a></strong></span>
            
            	            <span class="meta_comments"><a href="http://heights.com.pk/news/story/30512#respond" title="Comment on LG G6 competence be entrance with Google Assistant">0</a></span>
            
          </div>

	        	         <div class="rate">
<div class="ratings hreview-aggregate" data-post="30512">
    <span class="item"><span class="fn">
  LG G6 competence be entrance with Google Assistant  </span></span>
    <ul   style="width:60px" title="0.00 / 5">
    <li class="rating" style="width:0px">
      <span class="average">
      0.00 / 5      </span>
      <span class="best">
      5      </span>
    </li>
                <li class="s1">
      <a title="Give 1 out of 5 stars">
      1 / 5      </a>
    </li>
            <li class="s2">
      <a title="Give 2 out of 5 stars">
      2 / 5      </a>
    </li>
            <li class="s3">
      <a title="Give 3 out of 5 stars">
      3 / 5      </a>
    </li>
            <li class="s4">
      <a title="Give 4 out of 5 stars">
      4 / 5      </a>
    </li>
            <li class="s5">
      <a title="Give 5 out of 5 stars">
      5 / 5      </a>
    </li>
          </ul>
  <div class="meta">
    <strong class="votes">0</strong> votes, <strong>0.00</strong> avg. rating (<strong>0</strong>% score)  </div>
</div>
</div>
	        
        </div>
        <!--//end entry_meta-->
        
        <div class="inner_post single_article_content">

        

		<div class="pp-code post-page-entry-pp">
		<p><img /></p>
<p><img src="http://heights.com.pk/news/wp-content/plugins/RSSPoster_PRO/cache/120ca_google-2-1484998256.gif" /></p>
<p>Google’s personal partner is now singular to a Pixel flagship device only. However, this competence change really soon.</p>
<p>A new news by BusinessKorea suggests that LG might be in talks with Google to supplement an AI partner to a latest operation of smartphones that embody a most awaited G6.</p>
<p><strong><a href="http://tribune.com.pk/story/1214067/google-tries-new-approach-voice-pixel-phone/" target="_blank">Google tries new proceed with voice on Pixel phone</a></strong></p>
<p>LG G6 smartphone is approaching to be rolled out during Mobile World Congress subsequent month and a device might underline Google Assistant.</p>
<p>Google expelled a initial in residence smartphone Pixel in Oct final year that underline a new intelligent AI Assistant to opposition Apple’s Siri. Calling it “your possess personal Google”, a intelligent partner has been disdainful to a pixel line of smartphones so far. However, this might not sojourn so if LG secures rights to use a technology.</p>
<p><strong><a href="http://tribune.com.pk/story/1288087/amazons-alexa-moves-googles-android-system/" target="_blank">Amazon’s Alexa moves in on Google’s Android system</a></strong></p>
<p>LG has also a Plan-B if it fails to remonstrate Google, and it’s called Amazon Alexa. The association already has business partnership with Amazon and uses the Alexa AI partner in one of a intelligent refrigerators.</p>
<p>The pierce would be a initial for Amazon and could presumably open good opportunities for Amazon in a mobile phone industry.</p>
<p><em>This essay creatively seemed on <a href="http://thenextweb.com/mobile/2017/01/21/report-googles-exclusive-assistant-could-be-coming-to-lg-phones/" rel="nofollow">The Next Web</a></em></p>
<p><button class="read-full-story-button">Read full story</button></p>

  		<span style="display:none" class="updated">2017-01-21</span>
		<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://heights.com.pk/news/story/author/DailyHeights" title="Posts by Daily Heights" rel="author">Daily Heights</a></strong></div>
		</div><!--//END Content-->

        
        </div>
        <!--//end entry-->

        	        <div class="tags article_tags">
	          <span class="title">Tags</span>
		          <div class="tagcloud">
		            		          </div>
	        </div>
	        <!--//end tags-->
        
                	<div class="postmeta_share">
	        		<div class="pp-article-shares-links-blog">

					<div class="pp-facebook">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http://heights.com.pk/news/story/30512&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe>
			</div><!--//fb-->
		
				  <div class="pp-google">
			<div class="g-plusone" data-size="medium" data-href="http://heights.com.pk/news/story/30512"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		  </div><!--//google-->
	  	
				  <div class="pp-twitter">
		  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://heights.com.pk/news/story/30512" data-text="LG G6 competence be entrance with Google Assistant" data-via="google" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		  </div><!--//twitter-->
		
				  <div class="pp-linkedin">
		  	<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://heights.com.pk/news/story/30512" data-counter="right"></script>
		  </div><!--//linkedin-->
    	
		
		
	</div><!--//article-shares-links-blog-->	        </div><!--//postmeta_share-->
        
      </div>
    </div>
  </div>
  <!--//end post-->
  
				 <div class="bdayh_post_nav">
		   <div class="bdayh_post_previous">
		     <a href="http://heights.com.pk/news/story/30509" rel="prev">CIA release: OBL feared Da’ish,‘aging’ al Qaeda</a>		   </div>
		   <div class="bdayh_post_next">
		     		   </div>
		 </div>
		
					<div class="box_inner author_box">
			  <div class="news_box">
			    <h2 class="news_box_title2">
			      About			      <span>
			      Daily Heights			      </span></h2>
			    			<div class="post_thumbnail">
			  <img alt='' src='http://0.gravatar.com/avatar/c58009e1b966482c3b7d3495da70dbe3?s=79&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D79&amp;r=G' class='avatar avatar-79 photo' height='79' width='79' />			</div>
			
			<div>
			  			</div>

			
			<div class="author_social">
			  
			  
			  
			  
			  
			  
			  
			  
			</div>
									  </div>
			</div>
			<!--//end author box-->
		
					<div class="box_inner cat_box recent_bd" >
  <div class="news_box">
    <h3 class="news_box_title4">
      Related posts    </h3>
    <ul class="images">
                              <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/30511#respond" title="Comment on WAPDA by to quarter-finals">0</a>          </span>
          <a href="http://heights.com.pk/news/story/30511">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="WAPDA by to quarter-finals" title="WAPDA by to quarter-finals" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/30511" title="WAPDA by to quarter-finals" >
          WAPDA by to quarter-finals          </a>
        </h3>
        <p class="date">
          January 21, 2017        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/30497#respond" title="Comment on Azhar Ali announced fit for Sydney ODI">0</a>          </span>
          <a href="http://heights.com.pk/news/story/30497">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/uploads/2017/01/c9263_1302417-azharali-1484976043-420-640x480-138x111.jpg"  alt="Azhar Ali announced fit for Sydney ODI" title="Azhar Ali announced fit for Sydney ODI" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/30497" title="Azhar Ali announced fit for Sydney ODI" >
          Azhar Ali announced fit for Sydney ODI          </a>
        </h3>
        <p class="date">
          January 21, 2017        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/30484#respond" title="Comment on Koral Interchange: Aziz approves landscaping plan">0</a>          </span>
          <a href="http://heights.com.pk/news/story/30484">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Koral Interchange: Aziz approves landscaping plan" title="Koral Interchange: Aziz approves landscaping plan" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/30484" title="Koral Interchange: Aziz approves landscaping plan" >
          Koral Interchange: Aziz approves landscaping plan          </a>
        </h3>
        <p class="date">
          January 21, 2017        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/30482#respond" title="Comment on Gas leakage: Blast in residence kills three">0</a>          </span>
          <a href="http://heights.com.pk/news/story/30482">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/uploads/2017/01/8a282_1302074-image-1484938245-946-640x480-138x111.jpg"  alt="Gas leakage: Blast in residence kills three" title="Gas leakage: Blast in residence kills three" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/30482" title="Gas leakage: Blast in residence kills three" >
          Gas leakage: Blast in residence kills three          </a>
        </h3>
        <p class="date">
          January 21, 2017        </p>
      </li>
                                  </ul>
  </div>
</div>
		
		
</div>
<!--//content-->

		<div class="sidebar_wrapper">
		  <div id="duplicate_widget-2" class=" categortnewinpic-widget-2 categortnewinpic widget widget_duplicate_widget"><div class=" categortnewinpic-widget-2 categortnewinpic widget_container"><h3 class="widget_title">News In Pictures			</h3>
					  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/30512" title="Permalink to LG G6 competence be entrance with Google Assistant" rel="bookmark">
	            				            