<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>Sharing a cottage with Shahid was a nightmare: Kangana Ranaut | Daily Heights</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://heights.com.pk/news/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<script type="text/javascript">
var cherry_url = 'http://heights.com.pk/news/wp-content/themes/heights';
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/selectivizr-min.js'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/html5.js'></script>
<![endif]-->
<!--[if IE 8]>
<link href="http://heights.com.pk/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<!--[if IE 7]>
<link href="http://heights.com.pk/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Feed" href="http://heights.com.pk/news/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Comments Feed" href="http://heights.com.pk/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Sharing a lodge with Shahid was a nightmare: Kangana Ranaut Comments Feed" href="http://heights.com.pk/news/story/31806/feed" />
<link rel='stylesheet' id='default-css'  href='http://heights.com.pk/news/wp-content/themes/heights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://heights.com.pk/news/wp-content/themes/heights/assets/css/responsive.css?ver=3.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='droidsans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=3.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='armata-css'  href='http://fonts.googleapis.com/css?family=Armata%3A400&#038;ver=3.7.18#038;ver=3.5.1&#039;rel=&#039;stylesheet&#039;type=&#039;text/css' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=3.7.18#038;ver=3.5.2&#039;rel=&#039;stylesheet&#039;type=&#039;text/css' type='text/css' media='all' />
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=3.7.18'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/comment-reply.min.js?ver=3.7.18'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://heights.com.pk/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://heights.com.pk/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Syria’s Assad dismisses Amnesty news on mass hangings' href='http://heights.com.pk/news/story/31802' />
<link rel='next' title='Hundreds of thousands convene in Iran opposite Trump, intone ‘Death to America’' href='http://heights.com.pk/news/story/31810' />
<meta name="generator" content="WordPress 3.7.18" />
<link rel='canonical' href='http://heights.com.pk/news/story/31806' />
<link rel='shortlink' href='http://heights.com.pk/news/?p=31806' />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="description" content="Kangana Ranaut. PHOTO: FILE In an progressing interview, Bollywood star Kangana Ranaut had suggested that she common cold vibes with her Rangoon co-star Shahid Kapoor while sharpened a film. But, she never gave us a reason for a purported awkwardness between them. As both actors are personification on-screen lovers in Vishal Bharadwaj’s film, their off-screen attribute seems..." />
<meta name="keywords" content="," /><style type="text/css">
header .logo
{
	margin-top: 1px !important;
}
</style>
<link rel="shortcut icon" href="http://heights.com.pk/news/wp-content/themes/heights/favicon.ico" title="Favicon" /></head>

<body class="single single-post postid-31806 single-format-standard commerce dark">
<div class="layout_default">
<div class="wrapper">
<div class="container">
<div class="header">

	<div class="inner_toolbar">
	  <div class="wrapper">
	    <div class="content">
	      <div class="toolbar">

						<span class="top-date">Friday ,  10  February 2017</span>
			
	        	        	        
	        <!--//top menu-->

		    
		    
		        <div class="search">
		          <form method="get" id="searchform" action="http://heights.com.pk/news/">
		            <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
		            <input class="search-button" type="submit" value="Search" />
		          </form>
		        </div>
		        <!--//search-->

		    
	      </div>
	    </div>
	  </div>
	</div>
	<!--//toolbar-->
	
  <header>
    <div class="content">
      <div class="logo">
      	<h1>
        <a href="http://heights.com.pk/news" title="Daily Heights">
	        	        	<img src="http://heights.com.pk/news/wp-content/uploads/2013/11/logo.jpg" alt="Daily Heights" />
	        	        </a>
        </h1>
      </div>
      <!--//logo-->
      <div class="headerads">
              </div>
      <!--//header ads 468-->

      <div class="clear"></div>
    </div>
  </header>

  <nav id="cherry-nav" >
    <div class="content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-7" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://heights.com.pk">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://heights.com.pk/news/story/category/national">National</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://heights.com.pk/news/story/category/international">International</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://heights.com.pk/news/story/category/commerce">Commerce</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://heights.com.pk/news/story/category/sports">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://heights.com.pk/news/story/category/showbiz">Showbiz</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://heights.com.pk/news/about">About us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://mahasib.com.pk">Daily Mahasib</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://heights.com.pk/news/contact">Contact</a></li>
</ul></div>          </div>
  </nav>

</div>
<!--//header-->
<div class="clear"></div>
<div class="content">

		<div class="newsticker">
  <span class="title">Breakingnews</span>
  <ul class="newsticker_scroller">
    
        	    
        <li>
      <a href="http://heights.com.pk/news/story/31809">
      	Does SOI have a best Pan-Asian Karachi has to offer?      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/31805">
      	Hyderabad sanatorium gets ‘closure orders’ for flouting environmental insurance laws      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/31801">
      	Wildlife dept restricts Qataris from sport in Tharparkar      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/31808">
      	Fate of Africa’s newest, rarest crocodile tied to once involved zoo      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/31804">
      	German justice upholds anathema on poem derisive Turkey’s Erdogan      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/31800">
      	Hackers targeting Macs regulating age-old Windows malware trick      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/31810">
      	Hundreds of thousands convene in Iran opposite Trump, intone ‘Death to America’      </a>
    </li>
              </ul>

<script type="text/javascript">
jQuery(document).ready(function (jQuery){
jQuery('.newsticker_scroller').cycle({
	fx: 'fade', //scrollVert
	easing: 'easeOutBack', //easeInOutBack
	speed: 1000,
	pause:true,
	timeout: 4000,
	pauseOnPagerHover: true,
	});
	});
</script>
</div>
</div>
	<!--//newsticker-->
	
	
<div class="content_wrapper ">
<div class="wrapper">
<!--//start main-->
<div class="inner_wrapper">
<div class="content">


<div class="sidebar_content comments_close">
    <div id="post-31806" class="post-31806 post type-post status-publish format-standard hentry category-commerce commerce">
    <div class="box_inner">
      <div class="news_box">

					<div class="pp-breadcrumbs">
			<div class="crumbs">You Are Here: <a href="http://heights.com.pk/news">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://heights.com.pk/news/story/category/commerce" title="View all posts in Commerce">Commerce</a> <span class='delimiter'>&raquo;</span> <span class="current">Sharing a lodge with Shahid was a nightmare: Kangana Ranaut</span></div>			</div><!--//end breadcrumbs-->
		
				
		        
		
        
        <h1 class="name news_box_title4 singlepost-titles-pp" itemprop="name">Sharing a lodge with Shahid was a nightmare: Kangana Ranaut</h1>
        <!--//end entry title-->

                <div class="entry_meta">
          <div class="left">

            	            <div class="post_thumbnail"><img alt='' src='http://0.gravatar.com/avatar/c58009e1b966482c3b7d3495da70dbe3?s=52&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D52&amp;r=G' class='avatar avatar-52 photo' height='52' width='52' /></div>
	            <!--//avatar-->
            
            	            <span class="meta_author">Posted by :	            	<a href="http://heights.com.pk/news/story/author/Daily Heights" title="">
	            		Daily Heights	            	</a>
	            </span>
            
            	            <span class="meta_date">Posted date :<strong> February 10, 2017</strong></span>
            
            	            <span class="meta_cat"><strong>In  <a href="http://heights.com.pk/news/story/category/commerce" title="View all posts in Commerce" rel="category tag">Commerce</a></strong></span>
            
            	            <span class="meta_comments"><a href="http://heights.com.pk/news/story/31806#respond" title="Comment on Sharing a lodge with Shahid was a nightmare: Kangana Ranaut">0</a></span>
            
          </div>

	        	         <div class="rate">
<div class="ratings hreview-aggregate" data-post="31806">
    <span class="item"><span class="fn">
  Sharing a lodge with Shahid was a nightmare: Kangana Ranaut  </span></span>
    <ul   style="width:60px" title="0.00 / 5">
    <li class="rating" style="width:0px">
      <span class="average">
      0.00 / 5      </span>
      <span class="best">
      5      </span>
    </li>
                <li class="s1">
      <a title="Give 1 out of 5 stars">
      1 / 5      </a>
    </li>
            <li class="s2">
      <a title="Give 2 out of 5 stars">
      2 / 5      </a>
    </li>
            <li class="s3">
      <a title="Give 3 out of 5 stars">
      3 / 5      </a>
    </li>
            <li class="s4">
      <a title="Give 4 out of 5 stars">
      4 / 5      </a>
    </li>
            <li class="s5">
      <a title="Give 5 out of 5 stars">
      5 / 5      </a>
    </li>
          </ul>
  <div class="meta">
    <strong class="votes">0</strong> votes, <strong>0.00</strong> avg. rating (<strong>0</strong>% score)  </div>
</div>
</div>
	        
        </div>
        <!--//end entry_meta-->
        
        <div class="inner_post single_article_content">

        

		<div class="pp-code post-page-entry-pp">
		<p><img alt="Kangana Ranaut. PHOTO: FILE" width="625" height="469" /><img src="http://heights.com.pk/news/wp-content/plugins/RSSPoster_PRO/cache/65e01_1322697-KanganaRanautcopy-1486725118-172-640x480.jpg" alt="Kangana Ranaut. PHOTO: FILE" width="625" height="469" /></p>
<p class="caption">
Kangana Ranaut. PHOTO: FILE
</p>
<p>In an progressing interview, Bollywood star Kangana Ranaut had suggested that she common cold vibes with her <em>Rangoon</em> co-star Shahid Kapoor while sharpened a film. But, she never gave us a reason for a purported awkwardness between them.</p>
<p>As both actors are personification on-screen lovers in Vishal Bharadwaj’s film, their off-screen attribute seems to be a finish opposite, reported <a href="http://indianexpress.com/article/entertainment/bollywood/kangana-ranaut-sharing-a-cottage-with-shahid-kapoor-was-a-nightmare-4517352/" target="_blank" rel="nofollow"><em>The Indian Express</em>.</a> While Shahid has said, “All’s good” between them, Kangana feels otherwise.</p>
<p><strong><a href="https://tribune.com.pk/story/1254124/people-tried-shame-kangana-ranaut-says/" target="_blank">People attempted to contrition me, Kangana Ranaut says</a></strong></p>
<p>The <em>Queen</em> actor suggested that pity a lodge with Shahid while sharpened for a film, in Arunachal Pradesh, was a nightmare. “We were sharpened in a remote plcae where a small temporary lodge was erected. Shahid and we were pity a cottages with a particular teams. Every morning, we would arise adult to this insane hip-hop music. And he would practice listening to crazy coma and techno songs blustering from a speakers,” she said. “I was fed adult and wanted to change out. Sharing a lodge with Shahid was a nightmare.”</p>
<p>Admitting that filming in a alpine turf was intensely difficult, Kangana suggested she eventually got used to it. “It was fatiguing given we was unexpected taken from an civic plcae to an intensely remote plcae with no network. But, gradually, it became a lot easier given we am a towering girl. But Shahid would mostly weird out,” she stated.</p>
<p><strong><a href="https://tribune.com.pk/story/1314812/kangana-ranaut-mocks-bollywood-actors-moving-hollywood/" target="_blank">Kangana Ranaut mocks Bollywood actors relocating to Hollywood</a></strong></p>
<p>Meanwhile, when Shahid was asked about how his father, Pankaj Kapur, felt after examination a film during a private screening, Shahid said, “Vishal sir wanted to show <em>Rangoon</em> to a few tighten people who can give him their opinions about a film even before a film’s expel sees it. we wasn’t invited for this screening, though Vishal sir had invited my dad. So when my father told me that he is going to a screening, we reached a venue as we wanted to know how he would conflict after saying my performance.”</p>
<p><em>Have something to supplement to a story? Share it in a comments below.</em></p>
<p><button class="read-full-story-button">Read full story</button></p>

  		<span style="display:none" class="updated">2017-02-10</span>
		<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://heights.com.pk/news/story/author/DailyHeights" title="Posts by Daily Heights" rel="author">Daily Heights</a></strong></div>
		</div><!--//END Content-->

        
        </div>
        <!--//end entry-->

        	        <div class="tags article_tags">
	          <span class="title">Tags</span>
		          <div class="tagcloud">
		            		          </div>
	        </div>
	        <!--//end tags-->
        
                	<div class="postmeta_share">
	        		<div class="pp-article-shares-links-blog">

					<div class="pp-facebook">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http://heights.com.pk/news/story/31806&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe>
			</div><!--//fb-->
		
				  <div class="pp-google">
			<div class="g-plusone" data-size="medium" data-href="http://heights.com.pk/news/story/31806"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		  </div><!--//google-->
	  	
				  <div class="pp-twitter">
		  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://heights.com.pk/news/story/31806" data-text="Sharing a lodge with Shahid was a nightmare: Kangana Ranaut" data-via="google" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		  </div><!--//twitter-->
		
				  <div class="pp-linkedin">
		  	<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://heights.com.pk/news/story/31806" data-counter="right"></script>
		  </div><!--//linkedin-->
    	
		
		
	</div><!--//article-shares-links-blog-->	        </div><!--//postmeta_share-->
        
      </div>
    </div>
  </div>
  <!--//end post-->
  
				 <div class="bdayh_post_nav">
		   <div class="bdayh_post_previous">
		     <a href="http://heights.com.pk/news/story/31802" rel="prev">Syria’s Assad dismisses Amnesty news on mass hangings</a>		   </div>
		   <div class="bdayh_post_next">
		     <a href="http://heights.com.pk/news/story/31810" rel="next">Hundreds of thousands convene in Iran opposite Trump, intone ‘Death to America’</a>		   </div>
		 </div>
		
					<div class="box_inner author_box">
			  <div class="news_box">
			    <h2 class="news_box_title2">
			      About			      <span>
			      Daily Heights			      </span></h2>
			    			<div class="post_thumbnail">
			  <img alt='' src='http://0.gravatar.com/avatar/c58009e1b966482c3b7d3495da70dbe3?s=79&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D79&amp;r=G' class='avatar avatar-79 photo' height='79' width='79' />			</div>
			
			<div>
			  			</div>

			
			<div class="author_social">
			  
			  
			  
			  
			  
			  
			  
			  
			</div>
									  </div>
			</div>
			<!--//end author box-->
		
					<div class="box_inner cat_box recent_bd" >
  <div class="news_box">
    <h3 class="news_box_title4">
      Related posts    </h3>
    <ul class="images">
                              <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/31809#respond" title="Comment on Does SOI have a best Pan-Asian Karachi has to offer?">0</a>          </span>
          <a href="http://heights.com.pk/news/story/31809">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/uploads/2017/02/263a6_1276116-img_-1482839555-427-640x480-138x111.jpg"  alt="Does SOI have a best Pan-Asian Karachi has to offer?" title="Does SOI have a best Pan-Asian Karachi has to offer?" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/31809" title="Does SOI have a best Pan-Asian Karachi has to offer?" >
          Does SOI have a best Pan-Asian Karachi ...           </a>
        </h3>
        <p class="date">
          February 10, 2017        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/31808#respond" title="Comment on Fate of Africa’s newest, rarest crocodile tied to once involved zoo">0</a>          </span>
          <a href="http://heights.com.pk/news/story/31808">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/uploads/2017/02/a0c39_1322660-africanslendersnoutedcrocodile-1486725457-974-640x480-138x111.jpg"  alt="Fate of Africa’s newest, rarest crocodile tied to once involved zoo" title="Fate of Africa’s newest, rarest crocodile tied to once involved zoo" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/31808" title="Fate of Africa’s newest, rarest crocodile tied to once involved zoo" >
          Fate of Africa’s newest, rarest crocodile tied ...           </a>
        </h3>
        <p class="date">
          February 10, 2017        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/31793#respond" title="Comment on Taiwan Uber drivers criticism excellent travel as app halts service">0</a>          </span>
          <a href="http://heights.com.pk/news/story/31793">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Taiwan Uber drivers criticism excellent travel as app halts service" title="Taiwan Uber drivers criticism excellent travel as app halts service" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/31793" title="Taiwan Uber drivers criticism excellent travel as app halts service" >
          Taiwan Uber drivers criticism excellent travel as ...           </a>
        </h3>
        <p class="date">
          February 10, 2017        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/31792#respond" title="Comment on When Anil Kapoor had to steal garments from Sanjay Dutt">0</a>          </span>
          <a href="http://heights.com.pk/news/story/31792">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/uploads/2017/02/7ebfe_1322412-AnilKapoorphotofile-1486706638-398-640x480-138x111.jpg"  alt="When Anil Kapoor had to steal garments from Sanjay Dutt" title="When Anil Kapoor had to steal garments from Sanjay Dutt" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/31792" title="When Anil Kapoor had to steal garments from Sanjay Dutt" >
          When Anil Kapoor had to steal garments ...           </a>
        </h3>
        <p class="date">
          February 10, 2017        </p>
      </li>
                                  </ul>
  </div>
</div>
		
		
</div>
<!--//content-->

		<div class="sidebar_wrapper">
		  <div id="duplicate_widget-2" class=" categortnewinpic-widget-2 categortnewinpic widget widget_duplicate_widget"><div class=" categortnewinpic-widget-2 categortnewinpic widget_container"><h3 class="widget_title">News In Pictures			</h3>
					  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31809" title="Permalink to Does SOI have a best Pan-Asian Karachi has to offer?" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/02/263a6_1276116-img_-1482839555-427-640x480-67x67.jpg"  alt="Does SOI have a best Pan-Asian Karachi has to offer?" title="Does SOI have a best Pan-Asian Karachi has to offer?" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31805" title="Permalink to Hyderabad sanatorium gets ‘closure orders’ for flouting environmental insurance laws" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Hyderabad sanatorium gets ‘closure orders’ for flouting environmental insurance laws" title="Hyderabad sanatorium gets ‘closure orders’ for flouting environmental insurance laws" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31801" title="Permalink to Wildlife dept restricts Qataris from sport in Tharparkar" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/02/185be_1322730-qatarhuntersdrivenoutphotosexpress-1486728682-840-640x480-67x67.jpg"  alt="Wildlife dept restricts Qataris from sport in Tharparkar" title="Wildlife dept restricts Qataris from sport in Tharparkar" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31808" title="Permalink to Fate of Africa’s newest, rarest crocodile tied to once involved zoo" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/02/a0c39_1322660-africanslendersnoutedcrocodile-1486725457-974-640x480-67x67.jpg"  alt="Fate of Africa’s newest, rarest crocodile tied to once involved zoo" title="Fate of Africa’s newest, rarest crocodile tied to once involved zoo" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31804" title="Permalink to German justice upholds anathema on poem derisive Turkey’s Erdogan" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/02/277e4_1322718-download-1486727830-762-640x480-67x67.jpg"  alt="German justice upholds anathema on poem derisive Turkey’s Erdogan" title="German justice upholds anathema on poem derisive Turkey’s Erdogan" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31800" title="Permalink to Hackers targeting Macs regulating age-old Windows malware trick" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/02/cfb02_1322575-download-1486720945-278-640x480-67x67.jpg"  alt="Hackers targeting Macs regulating age-old Windows malware trick" title="Hackers targeting Macs regulating age-old Windows malware trick" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31810" title="Permalink to Hundreds of thousands convene in Iran opposite Trump, intone ‘Death to America’" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Hundreds of thousands convene in Iran opposite Trump, intone ‘Death to America’" title="Hundreds of thousands convene in Iran opposite Trump, intone ‘Death to America’" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31806" title="Permalink to Sharing a lodge with Shahid was a nightmare: Kangana Ranaut" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/02/65e01_1322697-KanganaRanautcopy-1486725118-172-640x480-67x67.jpg"  alt="Sharing a lodge with Shahid was a nightmare: Kangana Ranaut" title="Sharing a lodge with Shahid was a nightmare: Kangana Ranaut" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31802" title="Permalink to Syria’s Assad dismisses Amnesty news on mass hangings" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/02/c4ed3_1322724-mos-1486728802-860-640x480-67x67.jpg"  alt="Syria’s Assad dismisses Amnesty news on mass hangings" title="Syria’s Assad dismisses Amnesty news on mass hangings" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31799" title="Permalink to OPEC countries complying with concluded outlay cuts: IEA" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="OPEC countries complying with concluded outlay cuts: IEA" title="OPEC countries complying with concluded outlay cuts: IEA" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31793" title="Permalink to Taiwan Uber drivers criticism excellent travel as app halts service" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Taiwan Uber drivers criticism excellent travel as app halts service" title="Taiwan Uber drivers criticism excellent travel as app halts service" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/31789" title="Permalink to Nephew of Philippine president’s confidant nabbed for drugs" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Nephew of Philippine president’s confidant nabbed for drugs" title="Nephew of Philippine president’s confidant nabbed for drugs" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
		
			</div></div><!--//end widget--><div id="duplicate_widget-3" class=" popular-widget-2 popular-widget widget widget_duplicate_widget"><div class=" popular-widget-2 popular-widget widget_container"><h3 class="widget_title">Most Popular News</h3>
			<ul>
			  					<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/1" title="Permalink to Hello world!" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Hello world!" title="Hello world!" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/1" title="Permalink to Hello world!" rel="bookmark">
					    	Hello world!					    </a>
					  </h3>

					  <span class="date">
					 	 November 29, 2013					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/28" title="Permalink to London decider grants Pakistani mom accede to take daughter to Peshawar" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2015/11/8cf22_995836-london-1448105258-485-640x480.gif-67x67.png"  alt="London decider grants Pakistani mom accede to take daughter to Peshawar" title="London decider grants Pakistani mom accede to take daughter to Peshawar" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/28" title="Permalink to London decider grants Pakistani mom accede to take daughter to Peshawar" rel="bookmark">
					    	London decider grants Pakistani mom accede to take daughter to Peshawar					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/31" title="Permalink to Alleged aim torpedo handed over to CTD on earthy remand" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2015/11/26db9_995812-Bhattu-1448102618-426-640x480-67x67.jpg"  alt="Alleged aim torpedo handed over to CTD on earthy remand" title="Alleged aim torpedo handed over to CTD on earthy remand" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/31" title="Permalink to Alleged aim torpedo handed over to CTD on earthy remand" rel="bookmark">
					    	Alleged aim torpedo handed over to CTD on earthy remand					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/30" title="Permalink to Adele goes undercover, pranks fans" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2015/11/900ef_995815-adfawe-1448103740-324-640x480-67x67.jpg"  alt="Adele goes undercover, pranks fans" title="Adele goes undercover, pranks fans" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/30" title="Permalink to Adele goes undercover, pranks fans" rel="bookmark">
					    	Adele goes undercover, pranks fans					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/32" title="Permalink to 6 reasons because a cyber crimes check is a terrible idea" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2015/11/5c66b_995638-CybercrimeAFP-1448053187-730-640x480-67x67.jpg"  alt="6 reasons because a cyber crimes check is a terrible idea" title="6 reasons because a cyber crimes check is a terrible idea" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/32" title="Permalink to 6 reasons because a cyber crimes check is a terrible idea" rel="bookmark">
					    	6 reasons because a cyber crimes check is a terrible idea					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
							</ul>

			</div></div><!--//end widget-->		<div class="flexslider widgetslider" id="duplicate_widget-4">
			<ul class="slides">
							<li>
					<a href="http://heights.com.pk/news/story/31801" title="Permalink to Wildlife dept restricts Qataris from sport in Tharparkar" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2017/02/185be_1322730-qatarhuntersdrivenoutphotosexpress-1486728682-840-640x480-298x215.jpg" width="298" height="215"  alt="Wildlife dept restricts Qataris from sport in Tharparkar" title="Wildlife dept restricts Qataris from sport in Tharparkar" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/31801" title="Permalink to Wildlife dept restricts Qataris from sport in Tharparkar" rel="bookmark">Wildlife dept restricts Qataris from sport in Tharparkar</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/31800" title="Permalink to Hackers targeting Macs regulating age-old Windows malware trick" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2017/02/cfb02_1322575-download-1486720945-278-640x480-298x215.jpg" width="298" height="215"  alt="Hackers targeting Macs regulating age-old Windows malware trick" title="Hackers targeting Macs regulating age-old Windows malware trick" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/31800" title="Permalink to Hackers targeting Macs regulating age-old Windows malware trick" rel="bookmark">Hackers targeting Macs regulating age-old Windows malware trick</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/31799" title="Permalink to OPEC countries complying with concluded outlay cuts: IEA" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="OPEC countries complying with concluded outlay cuts: IEA" title="OPEC countries complying with concluded outlay cuts: IEA" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/31799" title="Permalink to OPEC countries complying with concluded outlay cuts: IEA" rel="bookmark">OPEC countries complying with concluded outlay cuts: IEA</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/31785" title="Permalink to French electorate still wish scandal-hit Fillon to step down from presidential race-poll" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="French electorate still wish scandal-hit Fillon to step down from presidential race-poll" title="French electorate still wish scandal-hit Fillon to step down from presidential race-poll" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/31785" title="Permalink to French electorate still wish scandal-hit Fillon to step down from presidential race-poll" rel="bookmark">French electorate still wish scandal-hit Fillon to step down from presidential race-poll</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/31784" title="Permalink to 12 passed in landslides on Indonesia’s Bali" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2017/02/ad42f_1322455-landslide-1486709149-179-640x480-298x215.jpg" width="298" height="215"  alt="12 passed in landslides on Indonesia’s Bali" title="12 passed in landslides on Indonesia’s Bali" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/31784" title="Permalink to 12 passed in landslides on Indonesia’s Bali" rel="bookmark">12 passed in landslides on Indonesia’s Bali</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/31782" title="Permalink to Inter-provincial issues: Sindh, Balochistan form cabinet of joint-secretaries" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2017/02/8ee51_1322150-image-1486673910-476-640x480-298x215.jpg" width="298" height="215"  alt="Inter-provincial issues: Sindh, Balochistan form cabinet of joint-secretaries" title="Inter-provincial issues: Sindh, Balochistan form cabinet of joint-secretaries" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/31782" title="Permalink to Inter-provincial issues: Sindh, Balochistan form cabinet of joint-secretaries" rel="bookmark">Inter-provincial issues: Sindh, Balochistan form cabinet of joint-secretaries</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/31773" title="Permalink to Potohar region: Deal inked to boost olive production" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="Potohar region: Deal inked to boost olive production" title="Potohar region: Deal inked to boost olive production" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/31773" title="Permalink to Potohar region: Deal inked to boost olive production" rel="bookmark">Potohar region: Deal inked to boost olive production</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/31772" title="Permalink to Earthquake-hit areas: ERRA releases Rs1.5b for reconstruction " rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="Earthquake-hit areas: ERRA releases Rs1.5b for reconstruction " title="Earthquake-hit areas: ERRA releases Rs1.5b for reconstruction " />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/31772" title="Permalink to Earthquake-hit areas: ERRA releases Rs1.5b for reconstruction " rel="bookmark">Earthquake-hit areas: ERRA releases Rs1.5b for reconstruction </a>
					</div>
				</li>
						</ul>
		</div>
				<script>
		jQuery(window).load(function() {
		  jQuery('#duplicate_widget-4').flexslider({
			animation: "fade",
			slideshowSpeed: 7000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			controlNav: false
		  });
		});
		</script>

		<div id="duplicate_widget-5" class=" text-2 widget_text widget widget_duplicate_widget"><div class=" text-2 widget_text widget_container"><h3 class="widget_title">Latest Currency Rates</h3>			<div class="textwidget"><!-- Simple Currency Rates Table START -->
<link rel="stylesheet" type="text/css" href="http://www.exchangerates.org.uk/widget/ER-SCRT2-css.php?w=275&nb=10&bdrc=E0E0E0&mbg=FFFFFF&fc=333333&tc=333333" media="screen" />
<div id="erscrt2"><div id="erscrt2-widget"></div><div id="erscrt2-infolink"><a href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" ><img src='http://www.exchangerates.org.uk/widget/logo-333333.png' alt='ExchangeRates.org.uk'></a></div>
<script type="text/javascript">	
var tz = '5.5';
var w = '300';
var mc = 'USD';
var nb = '10';
var c1 = 'PKR';
var c2 = 'EUR';
var c3 = 'AUD';
var c4 = 'JPY';
var c5 = 'INR';
var c6 = 'CAD';
var c7 = 'ZAR';
var c8 = 'NZD';
var c9 = 'SGD';
var c10 = 'CNY';
var t = 'Live Exchange Rates';
var tc = '333333';
var bdrc = 'E0E0E0';
var mbg = 'FFFFFF';
var fc = '333333';

var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "exchangerates.org.uk/widget/ER-SCRT2-1.php' type='text/javascript'%3E%3C/script%3E"));
</script>
</div>
<!-- Simple Currency Rates Table END --></div>
		</div></div><!--//end widget-->		</div>

<div class="clear"></div>
</div>
</div><!--//end main-->
</div>
</div><!--//content wrapper-->
</div>
<div class="ads_bottom">
  </div>
</div>
</div>
</div><!--//wrapper-->
<footer>
<div class="spot">
  <div class="wrapper">
    <div class="content">
      <ol class="footer_widget">

                
                
                
                
      </ol>
    </div>
  </div>
  <div class="clear"></div>
</div>
</footer><!--//footer-->
<div class="clear"></div>
<div class="footer_bottom">
  <div class="wrapper">
    <div class="content">
      							<ul class="widget_social">
			    			    			    			    			    			    			    			    			    			    			    			    			    			    				    <li class="youtube">
				      <a href="#" title="youtube"> youtube </a>
				    </li>
			    			    				    <li class="twitter">
				      <a href="#" title="twitter"> twitter </a>
				    </li>
			    			    				    <li class="rss">
				      <a href="#" title="rss"> rss </a>
				    </li>
			    			    				    <li class="pinterest">
				      <a href="#" title="pinterest"> pinterest </a>
				    </li>
			    			    				    <li class="googleplus">
				      <a href="#" title="googleplus"> googleplus </a>
				    </li>
			    			    				    <li class="flickr">
				      <a href="#" title="flickr"> flickr </a>
				    </li>
			    			    				    <li class="facebook">
				      <a href="#" title="facebook"> facebook </a>
				    </li>
			    			  </ul>
			  <!--//end widget-->
					      <span class="copyrights alignleft">
            Daily Heights powered by <a href="http://www.openskyhost.com" target="_blank">Opensky Web Solutions</a>      </span>    </div>
  </div>
</div><!--//footer bottom-->
<div class="gotop">
  <a title="Go Top">
  </a>
</div><!--//go top-->


<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.cycle.all.min.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/modernizr.custom.63321.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/cherry-scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"http:\/\/heights.com.pk\/news\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/admin/functions/post-ratings/post-ratings.js?ver=2.4'></script>
</body>