<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>Fiscal warnings | Daily Heights</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://heights.com.pk/news/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<script type="text/javascript">
var cherry_url = 'http://heights.com.pk/news/wp-content/themes/heights';
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/selectivizr-min.js'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/html5.js'></script>
<![endif]-->
<!--[if IE 8]>
<link href="http://heights.com.pk/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<!--[if IE 7]>
<link href="http://heights.com.pk/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Feed" href="http://heights.com.pk/news/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Comments Feed" href="http://heights.com.pk/news/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Heights &raquo; Fiscal warnings Comments Feed" href="http://heights.com.pk/news/story/34766/feed" />
<link rel='stylesheet' id='default-css'  href='http://heights.com.pk/news/wp-content/themes/heights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://heights.com.pk/news/wp-content/themes/heights/assets/css/responsive.css?ver=3.7.20' type='text/css' media='all' />
<link rel='stylesheet' id='droidsans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=3.7.20' type='text/css' media='all' />
<link rel='stylesheet' id='armata-css'  href='http://fonts.googleapis.com/css?family=Armata%3A400&#038;ver=3.7.20#038;ver=3.5.1&#039;rel=&#039;stylesheet&#039;type=&#039;text/css' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=3.7.20#038;ver=3.5.2&#039;rel=&#039;stylesheet&#039;type=&#039;text/css' type='text/css' media='all' />
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-includes/js/comment-reply.min.js?ver=3.7.20'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://heights.com.pk/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://heights.com.pk/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Afghan media team calls for greater cooperation to fight terrorism' href='http://heights.com.pk/news/story/34776' />
<link rel='next' title='Afghanistan is no Vietnam' href='http://heights.com.pk/news/story/34770' />
<meta name="generator" content="WordPress 3.7.20" />
<link rel='canonical' href='http://heights.com.pk/news/story/34766' />
<link rel='shortlink' href='http://heights.com.pk/news/?p=34766' />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="description" content="The benefits of the China-Pakistan Economic Corridor regularly make the headlines. Less often reported is the debt that comes along with this transformative project. Debt has to be repaid as well as the interest; and the debt burden carried by Pakistan is reaching levels which are arousing concern among the institutions that lend to us...." />
<meta name="keywords" content="," /><style type="text/css">
header .logo
{
	margin-top: 1px !important;
}
</style>
<link rel="shortcut icon" href="http://heights.com.pk/news/wp-content/themes/heights/favicon.ico" title="Favicon" /></head>

<body class="single single-post postid-34766 single-format-standard showbiz dark">
<div class="layout_default">
<div class="wrapper">
<div class="container">
<div class="header">

	<div class="inner_toolbar">
	  <div class="wrapper">
	    <div class="content">
	      <div class="toolbar">

						<span class="top-date">Tuesday ,  25  April 2017</span>
			
	        	        	        
	        <!--//top menu-->

		    
		    
		        <div class="search">
		          <form method="get" id="searchform" action="http://heights.com.pk/news/">
		            <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
		            <input class="search-button" type="submit" value="Search" />
		          </form>
		        </div>
		        <!--//search-->

		    
	      </div>
	    </div>
	  </div>
	</div>
	<!--//toolbar-->
	
  <header>
    <div class="content">
      <div class="logo">
      	<h1>
        <a href="http://heights.com.pk/news" title="Daily Heights">
	        	        	<img src="http://heights.com.pk/news/wp-content/uploads/2013/11/logo.jpg" alt="Daily Heights" />
	        	        </a>
        </h1>
      </div>
      <!--//logo-->
      <div class="headerads">
              </div>
      <!--//header ads 468-->

      <div class="clear"></div>
    </div>
  </header>

  <nav id="cherry-nav" >
    <div class="content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-7" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://heights.com.pk">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://heights.com.pk/news/story/category/national">National</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://heights.com.pk/news/story/category/international">International</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://heights.com.pk/news/story/category/commerce">Commerce</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://heights.com.pk/news/story/category/sports">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://heights.com.pk/news/story/category/showbiz">Showbiz</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://heights.com.pk/news/about">About us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://mahasib.com.pk">Daily Mahasib</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://heights.com.pk/news/contact">Contact</a></li>
</ul></div>          </div>
  </nav>

</div>
<!--//header-->
<div class="clear"></div>
<div class="content">

		<div class="newsticker">
  <span class="title">Breakingnews</span>
  <ul class="newsticker_scroller">
    
        	    
        <li>
      <a href="http://heights.com.pk/news/story/34775">
      	US launches missiles at Assad’s airbase in Syria      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/34771">
      	Urgent task for our man in Washington      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/34767">
      	Nuclear roulette      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/34774">
      	Tehran holds first marathon, but with restrictions on women      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/34770">
      	Afghanistan is no Vietnam      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/34766">
      	Fiscal warnings      </a>
    </li>
        <li>
      <a href="http://heights.com.pk/news/story/34776">
      	Afghan media team calls for greater cooperation to fight terrorism      </a>
    </li>
              </ul>

<script type="text/javascript">
jQuery(document).ready(function (jQuery){
jQuery('.newsticker_scroller').cycle({
	fx: 'fade', //scrollVert
	easing: 'easeOutBack', //easeInOutBack
	speed: 1000,
	pause:true,
	timeout: 4000,
	pauseOnPagerHover: true,
	});
	});
</script>
</div>
</div>
	<!--//newsticker-->
	
	
<div class="content_wrapper ">
<div class="wrapper">
<!--//start main-->
<div class="inner_wrapper">
<div class="content">


<div class="sidebar_content comments_close">
    <div id="post-34766" class="post-34766 post type-post status-publish format-standard hentry category-showbiz showbiz">
    <div class="box_inner">
      <div class="news_box">

					<div class="pp-breadcrumbs">
			<div class="crumbs">You Are Here: <a href="http://heights.com.pk/news">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://heights.com.pk/news/story/category/showbiz" title="View all posts in Showbiz">Showbiz</a> <span class='delimiter'>&raquo;</span> <span class="current">Fiscal warnings</span></div>			</div><!--//end breadcrumbs-->
		
				
		        
		
        
        <h1 class="name news_box_title4 singlepost-titles-pp" itemprop="name">Fiscal warnings</h1>
        <!--//end entry title-->

                <div class="entry_meta">
          <div class="left">

            	            <div class="post_thumbnail"><img alt='' src='http://0.gravatar.com/avatar/c58009e1b966482c3b7d3495da70dbe3?s=52&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D52&amp;r=G' class='avatar avatar-52 photo' height='52' width='52' /></div>
	            <!--//avatar-->
            
            	            <span class="meta_author">Posted by :	            	<a href="http://heights.com.pk/news/story/author/Daily Heights" title="">
	            		Daily Heights	            	</a>
	            </span>
            
            	            <span class="meta_date">Posted date :<strong> April 7, 2017</strong></span>
            
            	            <span class="meta_cat"><strong>In  <a href="http://heights.com.pk/news/story/category/showbiz" title="View all posts in Showbiz" rel="category tag">Showbiz</a></strong></span>
            
            	            <span class="meta_comments"><a href="http://heights.com.pk/news/story/34766#respond" title="Comment on Fiscal warnings">0</a></span>
            
          </div>

	        	         <div class="rate">
<div class="ratings hreview-aggregate" data-post="34766">
    <span class="item"><span class="fn">
  Fiscal warnings  </span></span>
    <ul   style="width:60px" title="0.00 / 5">
    <li class="rating" style="width:0px">
      <span class="average">
      0.00 / 5      </span>
      <span class="best">
      5      </span>
    </li>
                <li class="s1">
      <a title="Give 1 out of 5 stars">
      1 / 5      </a>
    </li>
            <li class="s2">
      <a title="Give 2 out of 5 stars">
      2 / 5      </a>
    </li>
            <li class="s3">
      <a title="Give 3 out of 5 stars">
      3 / 5      </a>
    </li>
            <li class="s4">
      <a title="Give 4 out of 5 stars">
      4 / 5      </a>
    </li>
            <li class="s5">
      <a title="Give 5 out of 5 stars">
      5 / 5      </a>
    </li>
          </ul>
  <div class="meta">
    <strong class="votes">0</strong> votes, <strong>0.00</strong> avg. rating (<strong>0</strong>% score)  </div>
</div>
</div>
	        
        </div>
        <!--//end entry_meta-->
        
        <div class="inner_post single_article_content">

        

		<div class="pp-code post-page-entry-pp">
		<p>The benefits of the China-Pakistan Economic Corridor regularly make the headlines. Less often reported is the debt that comes along with this transformative project. Debt has to be repaid as well as the interest; and the debt burden carried by Pakistan is reaching levels which are arousing concern among the institutions that lend to us. The Asian Development Bank (ADB) is one such and in its annual report it states baldly that Pakistan cannot get the best out of the CPEC project without drastic reforms in the fields of energy, regulatory practices and the regime relating to foreign currency. It is true, acknowledges the report, that the reforms that were initiated three years ago are welcome and steps in the right direction, but they are not sufficiently radical or far reaching.</p>
<p>The concern of the ADB is that currently the government is not attracting non-debt creating inflows and boosting exports — which have long been in the doldrums. Added to this is the increasingly perverse policy of bolstering foreign exchange reserves by taking ruinously expensive foreign loans — that also have to be paid back with their associated interest. The ADB is not alone in issuing a warning, the IMF is saying virtually the same thing and with both entities singing the same tune from the same songsheet the likelihood is that they are more right than wrong. Whilst this is obvious to external observers there seems to be little beyond tokenism internally. Pakistan cannot borrow its way out of debt, and notwithstanding improvements in security in the last two years the climate that would encourage inwards investment has yet to evolve in a way that is going to benefit the macro economy. The key is going to be flexibility, creativity and a biting of the bullet in terms of state-managed enterprises that continue to haemorrhage money. Greater diversity of products is not going to come about unless there is a modernisation of chains of productivity — all of which takes political will and application. The IMF and the ADB have written the recipe, it is for Pakistan now to bake the cake.<em> </em></p>
<p><em>Published in The Express Tribune, April 8<sup>th</sup>, 2017.</em></p>
<p><em>Like </em><a href="http://www.facebook.com/EToped" rel="nofollow"><em>Opinion  Editorial on Facebook</em></a><em>, follow </em><a href="https://twitter.com/ETOpEd" rel="nofollow"><em>@ETOpEd</em></a><em> on Twitter to receive all updates on all our daily pieces.</em></p>
<p><button class="read-full-story-button">Read full story</button></p>

  		<span style="display:none" class="updated">2017-04-07</span>
		<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://heights.com.pk/news/story/author/DailyHeights" title="Posts by Daily Heights" rel="author">Daily Heights</a></strong></div>
		</div><!--//END Content-->

        
        </div>
        <!--//end entry-->

        	        <div class="tags article_tags">
	          <span class="title">Tags</span>
		          <div class="tagcloud">
		            		          </div>
	        </div>
	        <!--//end tags-->
        
                	<div class="postmeta_share">
	        		<div class="pp-article-shares-links-blog">

					<div class="pp-facebook">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http://heights.com.pk/news/story/34766&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe>
			</div><!--//fb-->
		
				  <div class="pp-google">
			<div class="g-plusone" data-size="medium" data-href="http://heights.com.pk/news/story/34766"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		  </div><!--//google-->
	  	
				  <div class="pp-twitter">
		  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://heights.com.pk/news/story/34766" data-text="Fiscal warnings" data-via="google" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		  </div><!--//twitter-->
		
				  <div class="pp-linkedin">
		  	<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://heights.com.pk/news/story/34766" data-counter="right"></script>
		  </div><!--//linkedin-->
    	
		
		
	</div><!--//article-shares-links-blog-->	        </div><!--//postmeta_share-->
        
      </div>
    </div>
  </div>
  <!--//end post-->
  
				 <div class="bdayh_post_nav">
		   <div class="bdayh_post_previous">
		     <a href="http://heights.com.pk/news/story/34776" rel="prev">Afghan media team calls for greater cooperation to fight terrorism</a>		   </div>
		   <div class="bdayh_post_next">
		     <a href="http://heights.com.pk/news/story/34770" rel="next">Afghanistan is no Vietnam</a>		   </div>
		 </div>
		
					<div class="box_inner author_box">
			  <div class="news_box">
			    <h2 class="news_box_title2">
			      About			      <span>
			      Daily Heights			      </span></h2>
			    			<div class="post_thumbnail">
			  <img alt='' src='http://0.gravatar.com/avatar/c58009e1b966482c3b7d3495da70dbe3?s=79&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D79&amp;r=G' class='avatar avatar-79 photo' height='79' width='79' />			</div>
			
			<div>
			  			</div>

			
			<div class="author_social">
			  
			  
			  
			  
			  
			  
			  
			  
			</div>
									  </div>
			</div>
			<!--//end author box-->
		
					<div class="box_inner cat_box recent_bd" >
  <div class="news_box">
    <h3 class="news_box_title4">
      Related posts    </h3>
    <ul class="images">
                              <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/34767#respond" title="Comment on Nuclear roulette">0</a>          </span>
          <a href="http://heights.com.pk/news/story/34767">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Nuclear roulette" title="Nuclear roulette" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/34767" title="Nuclear roulette" >
          Nuclear roulette          </a>
        </h3>
        <p class="date">
          April 7, 2017        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/34765#respond" title="Comment on Flames of war">0</a>          </span>
          <a href="http://heights.com.pk/news/story/34765">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Flames of war" title="Flames of war" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/34765" title="Flames of war" >
          Flames of war          </a>
        </h3>
        <p class="date">
          April 7, 2017        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/34748#respond" title="Comment on MQM-Pakistan pursuing agenda of Altaf: PPP">0</a>          </span>
          <a href="http://heights.com.pk/news/story/34748">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/uploads/2017/04/54068_1377471-mqmflagmuttahidaqaumimovementphotomohammadnoman-1491572834-781-640x480-138x111.jpg"  alt="MQM-Pakistan pursuing agenda of Altaf: PPP" title="MQM-Pakistan pursuing agenda of Altaf: PPP" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/34748" title="MQM-Pakistan pursuing agenda of Altaf: PPP" >
          MQM-Pakistan pursuing agenda of Altaf: PPP          </a>
        </h3>
        <p class="date">
          April 7, 2017        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <a href="http://heights.com.pk/news/story/34747#respond" title="Comment on Three dead as truck crashes into crowd in Swedish capital">0</a>          </span>
          <a href="http://heights.com.pk/news/story/34747">
                    	          	          	<img src="http://heights.com.pk/news/wp-content/uploads/2017/04/7d7e7_1377476-stockholmattack-1491573133-205-640x480-138x111.jpg"  alt="Three dead as truck crashes into crowd in Swedish capital" title="Three dead as truck crashes into crowd in Swedish capital" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://heights.com.pk/news/story/34747" title="Three dead as truck crashes into crowd in Swedish capital" >
          Three dead as truck crashes into crowd ...           </a>
        </h3>
        <p class="date">
          April 7, 2017        </p>
      </li>
                                  </ul>
  </div>
</div>
		
		
</div>
<!--//content-->

		<div class="sidebar_wrapper">
		  <div id="duplicate_widget-2" class=" categortnewinpic-widget-2 categortnewinpic widget widget_duplicate_widget"><div class=" categortnewinpic-widget-2 categortnewinpic widget_container"><h3 class="widget_title">News In Pictures			</h3>
					  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34775" title="Permalink to US launches missiles at Assad’s airbase in Syria" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="US launches missiles at Assad’s airbase in Syria" title="US launches missiles at Assad’s airbase in Syria" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34771" title="Permalink to Urgent task for our man in Washington" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Urgent task for our man in Washington" title="Urgent task for our man in Washington" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34767" title="Permalink to Nuclear roulette" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Nuclear roulette" title="Nuclear roulette" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34774" title="Permalink to Tehran holds first marathon, but with restrictions on women" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Tehran holds first marathon, but with restrictions on women" title="Tehran holds first marathon, but with restrictions on women" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34770" title="Permalink to Afghanistan is no Vietnam" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Afghanistan is no Vietnam" title="Afghanistan is no Vietnam" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34766" title="Permalink to Fiscal warnings" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Fiscal warnings" title="Fiscal warnings" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34776" title="Permalink to Afghan media team calls for greater cooperation to fight terrorism" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/04/ac45f_1377619-afghanmediateam-1491586350-348-640x480.jpeg-67x67.jpg"  alt="Afghan media team calls for greater cooperation to fight terrorism" title="Afghan media team calls for greater cooperation to fight terrorism" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34772" title="Permalink to A potential shift in India’s nuclear strategy" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/04/eb631_1377657-ahmedjawadnew-1491589640-848-640x480-67x67.jpg"  alt="A potential shift in India’s nuclear strategy" title="A potential shift in India’s nuclear strategy" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34768" title="Permalink to Economy: villains of the piece" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/04/3ef88_1377626-drperveztahirnewnew-1491589372-150-640x480-67x67.jpg"  alt="Economy: villains of the piece" title="Economy: villains of the piece" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34765" title="Permalink to Flames of war" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Flames of war" title="Flames of war" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34756" title="Permalink to Turkey welcomes US Syria strike, urges no-fly zone" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/uploads/2017/04/11a65_1377434-syria-1491567945-806-640x480-67x67.jpg"  alt="Turkey welcomes US Syria strike, urges no-fly zone" title="Turkey welcomes US Syria strike, urges no-fly zone" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://heights.com.pk/news/story/34752" title="Permalink to Da’ish Peshawar network dismantled, 24 arrested" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Da’ish Peshawar network dismantled, 24 arrested" title="Da’ish Peshawar network dismantled, 24 arrested" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
		
			</div></div><!--//end widget--><div id="duplicate_widget-3" class=" popular-widget-2 popular-widget widget widget_duplicate_widget"><div class=" popular-widget-2 popular-widget widget_container"><h3 class="widget_title">Most Popular News</h3>
			<ul>
			  					<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/1" title="Permalink to Hello world!" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Hello world!" title="Hello world!" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/1" title="Permalink to Hello world!" rel="bookmark">
					    	Hello world!					    </a>
					  </h3>

					  <span class="date">
					 	 November 29, 2013					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/28" title="Permalink to London judge grants Pakistani mother permission to take daughter to Peshawar" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="London judge grants Pakistani mother permission to take daughter to Peshawar" title="London judge grants Pakistani mother permission to take daughter to Peshawar" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/28" title="Permalink to London judge grants Pakistani mother permission to take daughter to Peshawar" rel="bookmark">
					    	London judge grants Pakistani mother permission to take daughter to Peshawar					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/31" title="Permalink to Alleged target killer handed over to CTD on physical remand" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Alleged target killer handed over to CTD on physical remand" title="Alleged target killer handed over to CTD on physical remand" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/31" title="Permalink to Alleged target killer handed over to CTD on physical remand" rel="bookmark">
					    	Alleged target killer handed over to CTD on physical remand					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/30" title="Permalink to Adele goes undercover, pranks fans" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Adele goes undercover, pranks fans" title="Adele goes undercover, pranks fans" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/30" title="Permalink to Adele goes undercover, pranks fans" rel="bookmark">
					    	Adele goes undercover, pranks fans					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
									<li>
					  <div class="post_thumbnail">
					    <a href="http://heights.com.pk/news/story/32" title="Permalink to 6 reasons why the cyber crimes bill is a terrible idea" rel="bookmark">

					    
					    	
						    						    	<img class="ntImage-img" src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="6 reasons why the cyber crimes bill is a terrible idea" title="6 reasons why the cyber crimes bill is a terrible idea" />
						    
					    
					    </a>

					  </div>
					  <!--//post_thumbnail-->

					  <h3>
					    <a href="http://heights.com.pk/news/story/32" title="Permalink to 6 reasons why the cyber crimes bill is a terrible idea" rel="bookmark">
					    	6 reasons why the cyber crimes bill is a terrible idea					    </a>
					  </h3>

					  <span class="date">
					 	 November 21, 2015					  </span>

					</li>
							</ul>

			</div></div><!--//end widget-->		<div class="flexslider widgetslider" id="duplicate_widget-4">
			<ul class="slides">
							<li>
					<a href="http://heights.com.pk/news/story/34767" title="Permalink to Nuclear roulette" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="Nuclear roulette" title="Nuclear roulette" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/34767" title="Permalink to Nuclear roulette" rel="bookmark">Nuclear roulette</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/34766" title="Permalink to Fiscal warnings" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="Fiscal warnings" title="Fiscal warnings" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/34766" title="Permalink to Fiscal warnings" rel="bookmark">Fiscal warnings</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/34765" title="Permalink to Flames of war" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="Flames of war" title="Flames of war" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/34765" title="Permalink to Flames of war" rel="bookmark">Flames of war</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/34748" title="Permalink to MQM-Pakistan pursuing agenda of Altaf: PPP" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2017/04/54068_1377471-mqmflagmuttahidaqaumimovementphotomohammadnoman-1491572834-781-640x480-298x215.jpg" width="298" height="215"  alt="MQM-Pakistan pursuing agenda of Altaf: PPP" title="MQM-Pakistan pursuing agenda of Altaf: PPP" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/34748" title="Permalink to MQM-Pakistan pursuing agenda of Altaf: PPP" rel="bookmark">MQM-Pakistan pursuing agenda of Altaf: PPP</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/34747" title="Permalink to Three dead as truck crashes into crowd in Swedish capital" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2017/04/7d7e7_1377476-stockholmattack-1491573133-205-640x480-298x215.jpg" width="298" height="215"  alt="Three dead as truck crashes into crowd in Swedish capital" title="Three dead as truck crashes into crowd in Swedish capital" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/34747" title="Permalink to Three dead as truck crashes into crowd in Swedish capital" rel="bookmark">Three dead as truck crashes into crowd in Swedish capital</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/34745" title="Permalink to Google adds ‘fact check’ to global search results" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2017/04/33141_1377480-google-1491573813-652-640x480-298x215.jpg" width="298" height="215"  alt="Google adds ‘fact check’ to global search results" title="Google adds ‘fact check’ to global search results" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/34745" title="Permalink to Google adds ‘fact check’ to global search results" rel="bookmark">Google adds ‘fact check’ to global search results</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/34731" title="Permalink to Bollywood actor Vinod Khanna responds to treatments positively and is stable" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2017/04/155ca_1377099-vinod-1491551515-365-640x480-298x215.jpg" width="298" height="215"  alt="Bollywood actor Vinod Khanna responds to treatments positively and is stable" title="Bollywood actor Vinod Khanna responds to treatments positively and is stable" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/34731" title="Permalink to Bollywood actor Vinod Khanna responds to treatments positively and is stable" rel="bookmark">Bollywood actor Vinod Khanna responds to treatments positively and is stable</a>
					</div>
				</li>
							<li>
					<a href="http://heights.com.pk/news/story/34730" title="Permalink to Girl found living with monkeys in Indian forest" rel="bookmark">
			           			           
			            			            	<img src="http://heights.com.pk/news/wp-content/uploads/2017/04/05a6b_1377089-indiangirl-1491551465-448-640x480-298x215.jpg" width="298" height="215"  alt="Girl found living with monkeys in Indian forest" title="Girl found living with monkeys in Indian forest" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://heights.com.pk/news/story/34730" title="Permalink to Girl found living with monkeys in Indian forest" rel="bookmark">Girl found living with monkeys in Indian forest</a>
					</div>
				</li>
						</ul>
		</div>
				<script>
		jQuery(window).load(function() {
		  jQuery('#duplicate_widget-4').flexslider({
			animation: "fade",
			slideshowSpeed: 7000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			controlNav: false
		  });
		});
		</script>

		<div id="duplicate_widget-5" class=" text-2 widget_text widget widget_duplicate_widget"><div class=" text-2 widget_text widget_container"><h3 class="widget_title">Latest Currency Rates</h3>			<div class="textwidget"><!-- Simple Currency Rates Table START -->
<link rel="stylesheet" type="text/css" href="http://www.exchangerates.org.uk/widget/ER-SCRT2-css.php?w=275&nb=10&bdrc=E0E0E0&mbg=FFFFFF&fc=333333&tc=333333" media="screen" />
<div id="erscrt2"><div id="erscrt2-widget"></div><div id="erscrt2-infolink"><a href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" ><img src='http://www.exchangerates.org.uk/widget/logo-333333.png' alt='ExchangeRates.org.uk'></a></div>
<script type="text/javascript">	
var tz = '5.5';
var w = '300';
var mc = 'USD';
var nb = '10';
var c1 = 'PKR';
var c2 = 'EUR';
var c3 = 'AUD';
var c4 = 'JPY';
var c5 = 'INR';
var c6 = 'CAD';
var c7 = 'ZAR';
var c8 = 'NZD';
var c9 = 'SGD';
var c10 = 'CNY';
var t = 'Live Exchange Rates';
var tc = '333333';
var bdrc = 'E0E0E0';
var mbg = 'FFFFFF';
var fc = '333333';

var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "exchangerates.org.uk/widget/ER-SCRT2-1.php' type='text/javascript'%3E%3C/script%3E"));
</script>
</div>
<!-- Simple Currency Rates Table END --></div>
		</div></div><!--//end widget-->		</div>

<div class="clear"></div>
</div>
</div><!--//end main-->
</div>
</div><!--//content wrapper-->
</div>
<div class="ads_bottom">
  </div>
</div>
</div>
</div><!--//wrapper-->
<footer>
<div class="spot">
  <div class="wrapper">
    <div class="content">
      <ol class="footer_widget">

                
                
                
                
      </ol>
    </div>
  </div>
  <div class="clear"></div>
</div>
</footer><!--//footer-->
<div class="clear"></div>
<div class="footer_bottom">
  <div class="wrapper">
    <div class="content">
      							<ul class="widget_social">
			    			    			    			    			    			    			    			    			    			    			    			    			    			    				    <li class="youtube">
				      <a href="#" title="youtube"> youtube </a>
				    </li>
			    			    				    <li class="twitter">
				      <a href="#" title="twitter"> twitter </a>
				    </li>
			    			    				    <li class="rss">
				      <a href="#" title="rss"> rss </a>
				    </li>
			    			    				    <li class="pinterest">
				      <a href="#" title="pinterest"> pinterest </a>
				    </li>
			    			    				    <li class="googleplus">
				      <a href="#" title="googleplus"> googleplus </a>
				    </li>
			    			    				    <li class="flickr">
				      <a href="#" title="flickr"> flickr </a>
				    </li>
			    			    				    <li class="facebook">
				      <a href="#" title="facebook"> facebook </a>
				    </li>
			    			  </ul>
			  <!--//end widget-->
					      <span class="copyrights alignleft">
            Daily Heights powered by <a href="http://www.openskyhost.com" target="_blank">Opensky Web Solutions</a>      </span>    </div>
  </div>
</div><!--//footer bottom-->
<div class="gotop">
  <a title="Go Top">
  </a>
</div><!--//go top-->


<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.cycle.all.min.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/modernizr.custom.63321.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/assets/js/cherry-scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"http:\/\/heights.com.pk\/news\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://heights.com.pk/news/wp-content/themes/heights/admin/functions/post-ratings/post-ratings.js?ver=2.4'></script>
</body>